Hazmat PublicationsSafety Assistance Office Locations2004 Emergency Response Guidebookhazmat PresentationsHazmat Transportation Secuirty Awareness Training Module
Install the Hazmat Security Awareness Training Module

Hazmat Transportation Security Awareness Training Module

MINIMUM SYSTEM REQUIREMENTS FOR HAZMAT COURSEWARE:

-Pentium II (233 MHz)

-800x600 screen resolution

Click this image to run the installation wizard for the Hazardous Materials Transportation Security Module. Choose “Run” to install the module now, or “Save” to save the installation wizard to your desktop. (Digipack CD must be in your CD ROM drive to launch this wizard from your desktop.)

-Sound Card and speakers

-Windows 95, 98, NT, 2000, or XP

-Internet Explorer 5.0 or higher (Get Internet Explorer)

-Adobe Acrobat Reader 5.0 or higher (Get Adobe Acrobat)

IMPORTANT NOTES ABOUT HAZMAT COURSEWARE:
If your computer is part of a computer network or if you are running Windows NT/2000, you must first verify that you have system administrator privileges to install this product. If not, you may require the assistance of the authorized system administrator of your network.

Verify that your operating system is current and includes any recently released Microsoft downloads, patches, or software updates. This software is designed to operate on a computer that uses Windows 95, Windows 98, or Windows NT/2000/XP. The aforementioned software, including the most recent Microsoft updates, must be properly installed on your computer. During the setup procedure you may be prompted to replace files on your computer's operating system. You may accept these files with no risk of damage to your operating system. These files are updates and have been provided so that this courseware and other current software will operate properly on your computer.

To access the Training Module, click the image above to run the installation wizard for the Hazardous Materials Transportation Security Module. Choose “Run” to install the module now, or “Save” to save the installation wizard to your desktop. (Digipack CD must be in your CD ROM drive to launch this wizard from your desktop.)

If you experience difficulty loading or running this software, verify that your operating system is current by checking the Microsoft website at http://www.microsoft.com. Some computer or peripheral manufacturers may also have brand- or model-specific upgrades.



PROGRAMS INCLUDED ON THIS DISK:
Internet Explorer 5.5 (located in folder "InternetExplorer" in this software package)
Adobe Acrobat Reader 5.0 (located in folder "AcrobatReader" in this software package)

To ensure the course will run properly, verify that you have the following programs correctly installed on your system:
-Internet Explorer 5.0 or higher
-Adobe Acrobat Reader 5.0 or higher.

If you do not know what version of Internet Explorer is installed on your system, open Internet Explorer.
From the menu select "Help" then select "About Internet Explorer." If you do not have version 5.0 or higher, open the "InternetExplorer" folder from the CD-ROM, then double-click on the "ie5setup.exe" file.

If you do not have a Web Browser installed, open the "InternetExplorer" folder from the CD-ROM, then double-click on the "ie5setup.exe" file.

 

Return to the Hazmat Digipack Intro PageReturn to subject menu